近期有网友反馈本站一键脚本无法申请证书,或者证书过期后不会自动续期的问题:

一键脚本申请证书错误

一键脚本申请证书错误

出现这个问题的原因是acme.sh忽然就把默认CA换成了ZeroSSL,不设置账户邮箱就不让用!

解决问题也很简单,有三种办法:

1. 运行本站最新一键脚本,卸载,然后重装,最简单粗暴的方法!

2. 设置acme.sh使用原来的Let’s Encrypt的CA:acme.sh --set-default-ca --server letsencrypt

3. 注册一下邮箱:acme.sh --register-account -m 你的邮箱

使用上面三种方法的任何一种修复,再次运行一键脚本,问题应该就都解决了!

参考

V2ray一键脚本

Xray一键脚本

trojan一键脚本


7 条评论

自由 · 2021年7月7日 15:06

威龙哥,想问下,最新的一件脚本地址在哪里呀!能方便发个链接吗!感谢!

    威龙 · 2021年7月7日 19:43

    本站搜一键脚本

liuhai · 2021年6月30日 21:33

威龙哥,我之前一直用你的脚本的v2ray好好的在用,前天突然不行了。我找了vps服务商,他说vps没问题,我重装了vps的系统,再重装了脚本,还是不行。ssh可以连上,但是v2ray就是连不上网,这是咋回事。万分感谢

    威龙 · 2021年7月1日 16:08

    重新运行一键脚本,不要使用443端口,换一个,比如12345

      飞翔天仙 · 2021年7月3日 15:55

      老大,最近监控比较狠,换端口之后可能就直接封ip

        威龙 · 2021年7月3日 19:53

        没有这么严重吧?我一直用的好好的

ayam · 2021年6月25日 20:50

按照上面的方法,还是失败~

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注